Type in your suggestion - new feature or improvement idea

Exported Finance Info 'name' column problem

When I export data from the Finance area, WA puts the members names in one column (John Doe). I need the name to be in two columns so I can alphabetize by last name. I went to the WA support/help people and was told that's the way it is and I will need to do a 'text to columns' procedure as a 'workaround'. This is what I've been doing and, because I export frequently, it's an additional timely and frustrating problem when reformatting the Exports.

1. I would like WA to consider changing the way the names are exported in the Finance section.

2. If this can't be done, I'd like an explanation as to why it has to be this way? For the life of me, I can't see the logic in how it is now.

3. If anyone who reads this request knows of a solution (besides what I'm already doing), please pass on your information.

Thanks in advance, Susan Porter, National Button Society Secretary/Membership

2 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Susan PorterSusan Porter shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    2 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • TorieTorie commented  ·   ·  Flag as inappropriate

        I second this and add a request.

        I, too, was shocked to find my Excel file could not be alpha sorted. I'm ignorant of what a 'text to columns' procedure is; maybe I'll have to look that up. My only saving grace is my reports are very short. I am exporting from Payments and Refunds, filtering first by Tender-Check to create a bank deposit report. A long result would be unusable for me if not able to alpha sort.

        The amounts fields are also useless as exported. They are configured as "Numbers stored as text" and do not total. When I want to total the Settled Amount field, I have to highlight the column and use Excel's Error Check feature to convert to number. Then I highlight again and change the format to currency, for a better, more accurate appearance.

        Would it be possible for the exported numbers fields to be stored as numbers?

        Thank you.

      Feedback and Knowledge Base

      Wild Apricot Inc. 144 Front Street West Suite 725, Toronto, Ontario, Canada M5J 2L7