Carol Paterick

My feedback

  1. 16 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Wishlist » Events  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Carol Paterick commented  · 

    This issue comes up constantly. Please fix, or let us choose which icons to display.

  2. 30 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    22 comments  ·  Wishlist » Account administration  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Workaround from Beardo:

    To restore the old authorization page look:

    /* SOCIAL LOGIN BUTTONS HIDE */
    .WaGadgetAuthorizationRequired .openAuthFormContainer {
    border-right: none;
    max-width: 0px;
    padding-right: 40px;
    display: none;
    }

    /* PADDING TO SOCIAL LOGIN BUTTONS HIDE */
    .WaGadgetAuthorizationRequired .authFormContainer {
    padding-left: 0;
    }

    To remove the login buttons from the member directory personal profiles (at the bottom):

    /* MEMBER SOCIAL LOGIN BUTTONS HIDE */
    #socialLoginContainer, #idSocialLoginContainer {
    display: none;
    }

    Just copy/paste the above and update your “user.css” file.

    Carol Paterick supported this idea  · 
    An error occurred while saving the comment
    Carol Paterick commented  · 

    PERFECT! Thanks.

    An error occurred while saving the comment
    Carol Paterick commented  · 

    YEP, I just asked the same thing. We don't want people to use social media for logins either and I want those buttons disabled.

Feedback and Knowledge Base