CDG

My feedback

  1. 14 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Wishlist » Members  ·  Flag idea as inappropriate…  ·  Admin →
    CDG supported this idea  · 
  2. 10 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    9 comments  ·  Wishlist » Members  ·  Flag idea as inappropriate…  ·  Admin →
    CDG supported this idea  · 
  3. 61 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    43 comments  ·  Wishlist » Contacts  ·  Flag idea as inappropriate…  ·  Admin →
    CDG supported this idea  · 
  4. 103 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    59 comments  ·  Wishlist » Members  ·  Flag idea as inappropriate…  ·  Admin →
    CDG supported this idea  · 
  5. 34 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    25 comments  ·  Wishlist » Members  ·  Flag idea as inappropriate…  ·  Admin →
    CDG supported this idea  · 
  6. 0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Designers  ·  Flag idea as inappropriate…  ·  Admin →
    CDG commented  · 

    This is an "FYI"....I pasted the code (here in this forum) for a "pay offline" button to my global java script page and my admin view link disappeared. I remembered to type "/admin" in the url and I got back in and erased all the code, Now seems to work fine... Was this a fluke or a real issue?

    CDG shared this idea  · 

Feedback and Knowledge Base